vBulletin Artık Daha Güvenli! Yeni Güncelleme Çıktı

75

vBulletin günümüzün en yaygın forum scriptlerinden biri olarak dikkat çekmekte olup, çevrimiçi forumlarda yılların eskitemediği scriptlerden birisi konumunda. Yıllardır vBulletin scripti kullanan büyük ziyaretçi kitlesine sahip pek çok forum sitesi bulunuyor. Ancak scriptin kendi içerisinde bazı güvenlik zafiyetleri de olduğu biliniyordu ve şimdi bunlarla ilgili olarak bir güncelleme yayınlandı.

Ambionics Secruity Güvenlik Mühendisi Charles Fol, vBulletin scriptinde kritik olarak nitelendrilebilecek pek çok güvenlik açığı bulunduğunu ortaya çıkarmış ve söz konusu açıkları yetkililere bildirmişti. Kötü niyetli insanların bu açıklardan yararlanabileceği düşünülüyordu ve bunun önüne geçilebilmek için vBulletin güncellemesi yayınlandı. Yayınlanan güncelleme ile birlikte VCE – 2020-12720 düzeltildi.

Bu tarz açıklar kötü niyetli hackerlar tarafından kullanılarak kritik zararlar ortaya çıkarabiliyor. vBulletin 5.5.6 , 5.6.0 ve 5.6.1 sürümleriyle bağlantısı bulunan söz konusu açığın tespit edilip erkenden giderilmesi bu bağlamda önemli bir hamle oldu.




Bir cevap yazın

Ne düşünüyorsunuz? Teşekkür edin veya yorum yazın.

E-postanız herkese açık olarak paylaşılmaz. İsim ve e-posta bilgisi girmek zorunlu değildir. Yazdığınız yorum ilk etapta onay aşamasına gireceğinden hemen görünmez.